Citrix CVEs need urgent security updates, CISA says

0
57

This audio is auto-generated. Please let us know if you have feedback.

Dive Brief:

  • Federal authorities are encouraging users and corporate administrators to apply security updates after major vulnerabilities were found in Citrix ADC (Application Delivery Controller) and Citrix Gateway.
  • The Cybersecurity and Infrastructure Security Agency warned Wednesday that a remote attacker could exploit the vulnerability to take control over an affected system.
  • Citrix is not aware of any known exploitation in the wild, but is urging administrators to immediately patch their systems, according to a company spokesperson.

Dive Insight:

The technology firm on Tuesday issued a bulletin regarding three vulnerabilities in Citrix ADC and Citrix…



Source link

LEAVE A REPLY

Please enter your comment!
Please enter your name here