Pulse Secure has fixed four vulnerabilities in PSC VPN appliances, including a critical zero-day attack that enables RCE. Patch now.



Source link

Leave a Reply