Amazon Web Services (AWS) was forced to patch two major vulnerabilities that could have been used to steal sensitive data, reports say.

The two vulnerabilities in Amazon’s cloud computing arm were discovered by cybersecurity researchers at Orca Security and dubbed Superglue and BreakingFormation.



Source link

Leave a Reply