A security research company recently discovered a security issue that could allow hackers to gain access to your Dell laptops. The company has now implemented a solution for this. According to reports, this vulnerability affected at least 380 models of Dell laptops, including the high-end XPS and Alienware laptops released since 2009. Besides the fix introduced by Dell, there are other things you can do to keep your laptop safe.

The problem, the vulnerability, lies in the driver that Dell laptops use to update firmware. According to the Dell Support Page, this driver has Dell Client Firmware Update Utilities and Software Tools. The vulnerability could “result in a privilege escalation, denial of service, or information disclosure.” The support page lists all of the models affected by the issue, including the XPS 13, XPS 15, and Alienware laptops. If you see your laptop on this list, don’t worry, the update is already here. Dell too …

.



Source link

Leave a Reply