A new zero-day vulnerability affects various VPN brands, notably IPVPN, MPVPN, and FatPipe WARP. Since the FBI (Federal Bureau of Investigation) has already warned of the latest security vulnerability, this security issue appears to be quite serious.

(Photo credit should be THOMAS SAMSON / AFP via Getty Images)
An engineering school student visits the first edition of the Steria Hacking Challenge overnight on March 16, 2013 in Meudon, west of Paris. AFP PHOTO / THOMAS SAMSON / AFP / THOMAS SAMSON

Recently, hackers usually use zero-day errors in popular devices like iPhones. However, it appears that this vulnerability is now spreading to other services.

In its latest forensic analysis, the FBI confirmed that the new zero-day vulnerability was being exploited by malicious APT (Advanced Persistent Threat) actors. However, the security department did not reveal the exact details of the new hacking …

.



Source link

Leave a Reply