ONE critical software vulnerability Apache, the open source software used to run websites and other web services, has exposed millions of applications around the world to malicious attack.

The global attack began before the vulnerability was fully known and the necessary software patches could be made available and implemented. As a result, this vulnerability is actively exploited across platforms around the world.

The Office of Information Technology (OIT), Office of Information Security and IT practitioners across campus have worked together to mitigate the risk of attackers gaining access to our data or installing malware that could compromise the integrity of our systems.

Accordingly, some services such as MyCUInfo, Buff Portal Advising, eComm, Salesforce, PeopleSoft HR, the Student Information System (SIS), Degree Audit and Transfer Credit (DATC) have been relocated behind firewalls. Connecting to these services will be temporarily …



Source link

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.