Cisco says it won’t patch these dangerous VPN vulnerabilities in its SMB routers

0
128

Cisco has announced it will not release any further updates for three vulnerable routers that appear to allow an unauthenticated, remote attacker to bypass authentication controls and gain access to the IPSec VPN network.

Network giant customers should check if their setups include the RV110W Wireless-N VPN Firewall, RV130 VPN Router, RV130W Wireless-N Multifunction VPN Router and RV215W Wireless-N VPN Router.



Source link

Leave a Reply